Back
Maintenance

Cluster redeployment

Completed 24 Feb at 08:45am CET.

soap.coffee agent 0 agent 1
Completed

Maintenance completed

Posted 24 Feb at 08:45am CET.
Started

Redeploying the nodes to improve DNS round-robin.

Posted 24 Feb at 08:30am CET.