Back
Maintenance
Maintenance
Cluster redeployment
Completed 20 Feb at 06:30pm CET.
soap.coffee
k3s control plane
agent 0
Completed
Maintenance completed
Posted
20 Feb at 06:30pm CET.
Started
This can bring up to 5 minutes of downtime
Posted
20 Feb at 05:40pm CET.