Back
Maintenance

Migration of soap.coffee/~lthms to the cluster

Completed 16 Feb at 12:20am CET.

soap.coffee k3s control plane agent 0
Completed

Maintenance completed

Posted 16 Feb at 12:20am CET.
Started

Moving my personal website to the newly setup cluster

Posted 15 Feb at 06:00pm CET.