Back
Maintenance

Cluster redeployment

Completed 15 Feb at 03:00pm CET.

k3s control plane agent 0
Completed

Maintenance completed

Posted 15 Feb at 03:00pm CET.
Started

A few minutes of downtime is expected

Posted 15 Feb at 02:30pm CET.