Back
Maintenance

Cluster redeployment

Completed 15 Feb at 12:30am CET.

k3s control plane agent 0
Completed

Maintenance completed

Posted 15 Feb at 12:30am CET.
Started

Redeployment of the cluster, with an expected downtime up to 5 minutes.

Posted 15 Feb at 12:15am CET.